PDA

View Full Version : Download Problem Solution



[CM] UbiJuan
08-03-2012, 02:44 PM
Some of you may be experiencing issues with the download.

Try re-downloading the launcher using this link: http://static2.cdn.ubi.com/emea/gamesites/ghostrecon/Online/launcher/GROLauncherEMEA.exe

amaderasama
08-03-2012, 02:49 PM
does not work (

[CM] UbiJuan
08-03-2012, 03:42 PM
the download in itself doesnt work. Or launching the application?

[CM] UbiJuan
08-03-2012, 03:45 PM
and this one: http://launcher.gro-emea.ubi.com/launcher/Launcher.application

amaderasama
08-03-2012, 03:52 PM
launcher does not work, same error, 2 link does not work: (

Laskowik
08-03-2012, 03:58 PM
When I turn on the launcher appears an communique:
Application cannot be started. Contact the application vendor.
My Microsoft .NET Framework 3.5 SP1 is installed and checked.

dylan56781811
08-04-2012, 06:26 AM
yea true same here please help!

[CM] UbiJuan
08-06-2012, 08:30 AM
try this direct link the the executable file: http://static2.cdn.ubi.com/emea/gamesites/ghostrecon/Online/launcher/GROLauncherEMEA.exe

Laskowik
08-06-2012, 08:33 AM
It's not working...

TheRay
08-06-2012, 04:42 PM
Hi I have problem for download, reinstal(update, and run game but I came to be.
Game required
Update Internet explorer from low version to 9 version
Install or update Microsoft Net Framework 3.5 SP1
Install automatic updates from Microsoft and download and run launcher

Brontos
08-10-2012, 08:08 AM
Try this http://ghost-recon.ubi.com/ghost-recon-online/en-GB/support/technical/index_detail.aspx?c=tcm:21-45493&ct=tcm:6-231-32
worked for me, i managed to make launcher dunning and downloading game.

Jessica Helen
08-12-2012, 02:00 PM
I have problem for download :PP:confused::(:mad:

SenkeMamba
08-15-2012, 05:15 PM
I have downloaded the game while it was in beta.
Do I need to download it now again? Because when I try to enter the allready downloaded one it says Unable to connect to server.

Franzo
08-16-2012, 02:42 PM
Hi I have the same problem (net framework and/or Internet Explorer), but i have both (updated).:(

Csovi
08-16-2012, 03:52 PM
I downloaded the 3,4mb exe, but when i try to start it, its begin to install directx, than its open a cmd window, and an error come up that "Missing 'iexplorer.exe' file". Than the installer tells me that Failed to install launcher...but after 2seconds its closes itself.

I guess i need iexplorer, but i DONT NEED THAT PIECE OF CRAP!!

Thanks in advance :)

GotNoPlan
08-16-2012, 07:29 PM
I was excited to try out the game but it seems that an updated version of the internet explorer is necessary.
That frustrates me a bit because i really wanted to try it out :( ... but no way in hell i would enable this nightmare of every webdeveloper (to a lesser degree also user)

Franzo
08-17-2012, 09:50 AM
i have the latest version of both (IE and net framework), tryed to reinstall many times but always the same error...
There are problem with XP? We need to wait patch?

TriMoon
08-18-2012, 03:23 AM
I'm using Win7 64bit, and the installer does not want to work.
I get an error message, with an open cmd.exe box, that reads: "Windows cannot find 'iexplorer.exe'. Make sure you typed the name correctly, and try again."
When i click the button another popup-window opens and closes real fast...

name: GROLauncherEMEA.exe (3499KB)
size: 3.41 MB (3,582,864 bytes)
size on disk: 3.43 MB (3,604,480 bytes)

Xull
08-19-2012, 03:32 AM
I have the same problem with WIN 7, i got the latest version of Internet explorer but i have 64bit so its jst not working idk really why, is there any chance to change the installer so it redirects you to another browser? not IE.

Illusionrexx
08-20-2012, 08:55 AM
I have Win 7 64 bit i just did this http://ghost-recon.ubi.com/ghost-recon-online/en-GB/support/technical/index_detail.aspx?c=tcm:21-45493&ct=tcm:6-231-32 just follow all the steps and then the launcher shoud pop-up and you can update and play the game!

Xull
08-21-2012, 02:41 PM
I have Win 7 64 bit i just did this http://ghost-recon.ubi.com/ghost-recon-online/en-GB/support/technical/index_detail.aspx?c=tcm:21-45493&ct=tcm:6-231-32 just follow all the steps and then the launcher shoud pop-up and you can update and play the game!

I have no error msg so i cant use that fix. D: it jst crashes randomly

HK47
08-24-2012, 07:41 PM
I have no error msg so i cant use that fix. D: it jst crashes randomly

Same, I start up the downloaded .exe, does something then it closes, Win 7 64 bit, IE latest version, worked on my normal PC

Poobag
09-06-2012, 01:35 PM
My launcher is working, but the download is slow or close to nothing, and just suddenly stops for a random amount of time. Had to remove my old one to even be able to download it. But as i said it's going from uber slow to stop. It's running in Administrator as well, so dont know what the problem is tbh :(

Sylar82
09-06-2012, 01:56 PM
http://kepfeltoltes.hu/120906/GRO_www.kepfeltoltes.hu_.jpg
U guys have problems like this? Like me?

Poobag
09-06-2012, 02:00 PM
Yup exactly same problem. Downloading for a minute at very low speed, and then completly stop :(

Sylar82
09-06-2012, 02:02 PM
I contacted the staff, we will see what is they response. I will post it soon I get some answers.

AutomaticMb
09-06-2012, 02:04 PM
I have the same problem :(

Sylar82
09-06-2012, 02:09 PM
It starts, it stops, the downlad speed is wery slow (12-40 Kb/s) now. I think they have some server problems.

AutomaticMb
09-06-2012, 02:13 PM
Mines done a slow and painful 600MB at 31Kb/s

It's going to take all day to do the 1.92GB

Sylar82
09-06-2012, 02:28 PM
1% in 1h....

AutomaticMb
09-06-2012, 02:31 PM
somone needs to find a fix for this or staff need to let us know whats going on and fix it


5 hrs to do 1gb i can normaly do that in 30 mins

Renzo
09-06-2012, 03:27 PM
Yeah, this is the exact same problem I have

Balty
09-06-2012, 03:40 PM
1,91GB from 1,92GB and downloading is stopped again! This must be really bad joke!

Blame
09-06-2012, 04:35 PM
I'm stuck at 12MB/1.92GB and it says (0B/s)

snoopyau
09-10-2012, 06:05 AM
GRO seems like the joke indeed

Whos bright idea was it to patch the game by re downloading the entire thing again and use another 2 gig of bandwidth .

with no real improvments made with this patch I cant see a reason to use 2 gig of data on this game till they fix the main issues with it .

I hope it actually gets fixed before Hawken Free2play and PlanetSide 2 free2play gets released

Tawsif
09-21-2012, 10:22 AM
Download Netframe work 4 From microsoft.net

kaiminjsh
10-14-2012, 04:30 PM
worked for me, thanks

RiLo126
10-22-2012, 06:11 AM
how can i download through chrome because it crashes when i use internet explorer?

Rezy
11-11-2012, 07:59 PM
it says d3d9 requirements not met

tomgreen
11-12-2012, 08:10 AM
yea true same here please help!

TH3GAM3R_PL
11-25-2012, 10:42 PM
HELP. when opening the launcher it says ' unable to connect to server'. what should i do. HELP

Ayasee
12-04-2012, 09:24 PM
here i have problem launcher crashing i cant re game instal download i cant nothing ^^ XD so thx gro Whitegreed say bye bye i dont get how game master dont know erything un blance more patch more bugs gg piece of shit ....

RJJ01
12-05-2012, 12:08 PM
i am having the same exact problem with it not finishing the download or launcher ,there has to be a reason for it it could be something simple or an over looked problem i'm sure someone has the answer to it .

gogitasia2012
12-05-2012, 03:34 PM
i heve a problem with patchinghttp://i46.tinypic.com/16ke61y.jpg

Raijin
12-13-2012, 04:50 PM
Yes,i got the same problem since last patch.
Last time i had to unistal and download all the game,dont wanna do that again.
Any hints how i can fix this without dowload all the game again?

Eagle Sky
12-20-2012, 12:09 PM
I have this problem http://nt1.upanh.com/b1.s33.d2/b50d466c37a515338b31d6cbf78f50a0_51896711.untitled .bmp Plz help me

TRONTS
01-26-2013, 12:24 AM
Yesterday I have the same, reinstall is dosnt works. And i find the way to play - I install game on another computer and save the folder Ghost Recon Online and folder Apps (C:/Users /*Username* /AppData /Local /Apps) - drop this folders on my computer and it works.

Shyn
02-13-2013, 07:53 PM
Try this http://ghost-recon.ubi.com/ghost-recon-online/en-GB/support/technical/index_detail.aspx?c=tcm:21-45493&ct=tcm:6-231-32
worked for me, i managed to make launcher dunning and downloading game.

this has helped for me, but why place a launcher.exe at a cryptic location which is not executed as an admin by default when running the original GROLauncherEMEA.exe as admin?

Harimau Berantai
02-15-2013, 07:11 AM
I have the same problem too.
Launcher error always up to 65%.

eghgh
02-15-2013, 08:41 PM
I just get the iexplorer.exe error.... everything is up to date etc. Any suggestions?

Harimau Berantai
02-16-2013, 04:43 AM
I give up on the launcher.
So far this is the only online FPS that has DL patch that has patching error on my PC.
Let me know if anyone has already a solid solution for this.
Or maybe I will just come back a year later and try again, less headache.

цупзатукп
02-20-2013, 04:08 PM
I wanted to play with friends who are already in the game. I can't start the game because, allegedly the server doesn't work. What's the problem? The patch is downloaded, maintenance is over, but the server status: off.

ulysses00
02-21-2013, 08:12 AM
hey the download dose not work and i cant uninstall

hehehe
02-21-2013, 04:46 PM
c'mon I just want to play...

wille
02-21-2013, 05:52 PM
every time i try to download the game it stops at the bloomberg.dll file and says ''error in patching''

Aware
02-22-2013, 09:40 PM
Solution Found! Success ...

Use Hotspot Shield to download the 4.15MB First Run Installer ^_^
Successfully downloaded & Now back to Normal ... Downloading rest of 2.88GB ...



~ Peace

wille
02-23-2013, 09:32 PM
where to gethotspot shield?

lashaa
03-08-2013, 11:43 AM
my problem is that internet explorer dont works and turns off help plz :|

thank you ;)

SNYPI
03-19-2013, 03:45 PM
i play yeastarday 1 times and when i click today launcher there is error

help please just want to play

proper6rammar
03-31-2013, 11:01 PM
thanks. worked fine for me.

com(m)anderX
05-02-2013, 12:01 PM
i had the same problem and it just was my windows update so turn off your windows update take a restore the day it was working and boom here you go it works oh one more thing it depends what update your windows will make.

BrainDead
05-10-2013, 07:48 AM
it dosent work for me either

paciulica18
05-22-2013, 10:45 AM
unble to connect to sever...help me please

solved !

Darkpurifier
05-23-2013, 06:06 PM
Help

I just uppdated the "game" and now when I am trying to start it it dont work? It just keeps loading

I manage to log in to my account on Another computor So I Think it has to be something about the Launcher

What Am I so post to do now???

Abdulrahman1419
06-03-2013, 10:22 AM
the setup aren't working
http://store2.up-00.com/Apr13/4IA54905.jpg (http://www.up-00.com/) مركز تحميل الصور (http://www.up-00.com/)

mackoff
06-24-2013, 08:30 PM
Hello all

I hope you can really help me with GRO because i spent a lot of time trying to fix it (searching and reading support sites and topics like this) and unfortunately i can't even run the launcher. :(

I downloaded the launcher from ghost recon online website and try to run it (as administrator) but i encountered situation below:
1) after downloading the launcher i try to run it - system ask me about the instalation - screen below
https://www.dropbox.com/s/f5htrb7hcbx6j6n/ekran1.jpg

2) after confirmation the launcher startas downloading -screen below
file:///C:/users/test/appdata/local/temp/dbxlttevoj.html#

3) and suddenly....IT STOPS AT THE 2/3 OF DOWNLOAD AND SHOWS ERROR ON SCREEN BELOW
https://www.dropbox.com/s/22e2quvo4v3vtfw/ekran3.jpg

Pls help me - i fight with this bug all weekend and it doesn't works :(

Of course i turn off my anti virus, windows firewall and checked the Microsoft Framework version (and settings for this in user panel). I also removed the apps folder in C:/

Also done everything from this site :http://ghost-recon.ubi.com/ghost-recon-online/en-GB/support/technical/index_detail.aspx?c=tcm:21-45485&ct=tcm:6-231-32


Pls help me if you can - my friends don't have such bugs and problems.

Im really frustrated about this - and i cant play. :/

JuMpEr88
07-12-2013, 01:49 PM
Hi

i think the best way to update the the game s offline installer we can download it and put it in game folder

BigDeal
07-28-2013, 08:23 PM
after every other link did not work iŽll post the actual official downloadlink for the eu-client in big capital letters:

OFFICIAL GR:O EU DOWNLOAD LINK (http://ghost-recon.ubi.com/ghost-recon-online/en-GB/download-gro/index.aspx)

MotokoKusanagi
07-30-2013, 06:48 AM
hi, i manage to download the game at my home desktop, but i cant download the game on my work desktop. after pressing the download button, the game open a blank tab, and doesnt download at all. pls help.

!_!
09-30-2013, 01:17 PM
for 5 days im trying to fix the luncher from in the forums and in the support but its not helping i have the most updated ie netframwork directs al that but its just not helping all is working the sp1 all u got in the site i tried .... i even re-installed the game over 20 times [seriusly] i run it as admin use the service pack.... [ALL of them every time i donwloaded it and install it]

pls help me...

sgtsoap75
10-06-2013, 09:44 AM
For all those still stuck, please see my post here:
http://groforums.ubi.com/showthread.php?20204-Fix-for-those-whose-installer-launcher-crashes!&

Not sure why Ubisoft couldn't have made this available..

Pat.

Desultory
12-06-2013, 12:17 AM
I just reformatted my computer so I want to re install Ghost Recon Online . Yeah I'm able to download the installer but I'm not able to launch it ... If you have any tips for me Thanks ..

BosH
12-06-2013, 01:18 PM
I just reformatted my computer so I want to re install Ghost Recon Online . Yeah I'm able to download the installer but I'm not able to launch it ... If you have any tips for me Thanks ..
first fix problems with cccleaner . then run the program as a administrator . it will run smoothly after that. if not successful , let me know what is the error you getting .

Arash
12-08-2013, 10:42 PM
Hello Guys

Recently my windows (XP sp3) encountered a file system error and GOR crashed...I uninstalled it from system but when i wanted to run GhostReconOnline_Setup(EU).exe and install it again an error message appeared and it couldn't be installed. I checked the Event Viewer and saw this application error:

.NET Runtime2.0 error reporting Eventid: 5000

Description: EventType clr20r3, P1 installer.exe, P2 1.0.0.0, P3 5296d1fe, P4 system.deployment, P5 2.0.0.0, P6 471ebf80, P7 2b2, P8 215, P9 system.missingmethodexception, P10 NIL.

Please Help

dusk!
12-21-2013, 05:01 AM
my DL stops!!!anyone help me plssssssssss T_T

pelleban
01-29-2014, 08:51 PM
My installation stops too, it asks me if I want to re-patch but it doesnŽt help. Any fixes?

SquidCap
02-01-2014, 10:16 PM
10 minute download, 1 hour install with constant CPU spikes around 20%. Don't know if it helped in the end but i put c:\UbiSoft in the antivirus realtime protection exception list so it won't check those files (recommended for ALL game installs that you can trust 100%, for ex. complete steam install folder..) and the install finished in no time after that.. I had to do complete re-install because the application looked frozen with constant 2% cpu load. It might be co-incidence but maybe worth a check if antivirus software causes troubles? I got MS Essential antivir.

Gabe323
02-04-2014, 07:30 AM
Can anyone provide the downloaded copy of it???? I had enough trying to download from UBI servers. :mad: slow as crap.

Nasim
02-23-2014, 06:06 PM
At the last update from 2014 i cant download the update, the speed was 0kb/s. I unninstalled the game and i downloaded the installer again. Now, in 5 hours i took only 20MB from the game.
Why i cant download the game? Until now everithing was fine.

Please help.

sxiz
03-02-2014, 02:34 AM
It's hilarious.
No firewall, no antivirus nothing running. And it's downloading at 160 KB/sec ... forums not giving any solutions ><
http://www.speedtest.net/result/3341932504.png (http://www.speedtest.net/my-result/3341932504)

Did a speedtest and my connection seems fine =//

Gotcha2
03-02-2014, 04:19 PM
gro takes longer to download begoes there arent many peers/seeders
they are working on that problem.
more players= more peers = faster download.