Results 1 to 8 of 8

Thread: Audio Playing Through Laptop Speakers instead of Headphones. | Forums

  1. #1
    Junior Member
    Join Date
    Jul 2012
    Posts
    10

    Audio Playing Through Laptop Speakers instead of Headphones.

    How do I fix this? In lobby the music plays through my headset but once I start a match the audio plays through my laptops speakers (instead of the headphones).
    I looked into the game settings and there wasnt an option to change it to my headset.
    Reply With Quote Reply With Quote

  2. #2
    This is a setting in your system itself. Something is causing a conflict. Give us a lil more info like what your system is and audio card or intergrated?
    Reply With Quote Reply With Quote

  3. #3
    Senior Member
    Join Date
    Jul 2012
    Posts
    102
    Change some stuff in the Playback tab in Sound.
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Aug 2012
    Posts
    13
    I have a similar problem, I have a soundcard in my computer but I play using a headset with a built-in USB soundcard. All of the sounds play fine through the headset, but when I turned Voice comm on I noticed that my team mates voices came out of my speakers (via soundcard) instead of my headset.
    Reply With Quote Reply With Quote

  5. #5
    [UBI]terningene[GM]
    Guest
    There may be a setting in your soundcard's driver that controls multiple output. Look around there first.
    Reply With Quote Reply With Quote

  6. #6
    Member
    Join Date
    Jul 2012
    Location
    Montreal, Qc, Canada
    Posts
    37
    Quote Originally Posted by Sekz View Post
    I have a similar problem, I have a soundcard in my computer but I play using a headset with a built-in USB soundcard. All of the sounds play fine through the headset, but when I turned Voice comm on I noticed that my team mates voices came out of my speakers (via soundcard) instead of my headset.
    Look in the "Playback Devices" (right-click volume on taskbar) and check the "default" output device and "default communication device". My guess is your headset is not currently your default communications device.
    I am MtlRacer
    Reply With Quote Reply With Quote

  7. #7
    Junior Member
    Join Date
    Aug 2012
    Posts
    13
    Sounds good, I'll give that a try. Thanks!
    Reply With Quote Reply With Quote

  8. #8
    Junior Member
    Join Date
    Aug 2012
    Posts
    13
    Worked like a charm, thanks!
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •